Thursday, October 23, 2008

VMware EVC - incompatible ?

When installing some brand spanking new DL585 Quad Core systems I was unable to initially enable EVC for the new servers.   Both new servers were showing as having incompatible hardware.
The answer was the No Execute Page Protection being disabled by default.  I was also surprised to find that the AMD Virtualization support was also disabled by default.   I also saw some posting in the VMware forum that other newer HP models have the same default setting.  Once the settings were adjusted,  EVC was no longer reporting incompatible hardware.